CakePHP 1.x, 2.x, 3.x PHP, MYSQL Requirements

CakePHP min. PHP version min.MySQL version Link
1.3 PHP 4.3.2 or greater. Yes, CakePHP works great on PHP 4 and 5. MySQL (4 or greater) http://book.cakephp.org/1.3/en/The-Manual/Developing-with-CakePHP/Requirements.html
2.x PHP 5.2.8 or greater. MySQL (4 or greater) http://book.cakephp.org/2.0/en/installation.html
3.x PHP 5.4.19 or greater. MySQL (5.1.10 or greater) http://book.cakephp.org/3.0/en/installation.html

Run Cakephp, run !