CakePHP 3

For developers eho like Cake:

The CakePHP core team is proud to announce the immediate availability of CakePHP 3.0.1

Requirements:
PHP 5.4.16 or greater.
// Your host provides PHP 5.3? Do you like to use CakePHP 3? I’m sorry.
mbstring extension
intl extension

documentation: http://book.cakephp.org/3.0/en/index.html