PHP 5.6 on Ubuntu 14.04 LTS

Ubuntu 14.04 LTS ships with PHP 5.5 by default, but if you want to use PHP 5.6, then it’s just 3 lines on the command line away. : https://www.dev-metal.com/install-setup-php-5-6-ubuntu-14-04-lts/

1. Add PHP 5.6 package sources to your system:

sudo add-apt-repository ppa:ondrej/php5-5.6

and confirm with ENTER. If you get an error here, you need to install python-software-properties first (and then do the line above again):

sudo apt-get update
sudo apt-get install python-software-properties

2. Update

sudo apt-get update

3. Install PHP

sudo apt-get install php5

RESTART SERVER