Installing SQLite

D:>cd D:serverxampprubyRuby192bin

D:serverxampprubyRuby192bin>sqlite3 –version
3.6.23.1

D:serverxampprubyRuby192bin>gem install sqlite3-ruby
Fetching: sqlite3-ruby-1.3.3.gem (100%)

#######################################################

Hello! The sqlite3-ruby gem has changed it’s name to just sqlite3.  Rather than
installing `sqlite3-ruby`, you should install `sqlite3`.  Please update your
dependencies accordingly.

Thanks from the Ruby sqlite3 team!

<3 <3 <3 <3

#######################################################

Successfully installed sqlite3-ruby-1.3.3
1 gem installed
Installing ri documentation for sqlite3-ruby-1.3.3…
Installing RDoc documentation for sqlite3-ruby-1.3.3…

D:serverxampprubyRuby192bin>