Mcrypt PHP extension required.

,

You know:
The Laravel framework has a few system requirements:PHP >= 5.4, MCrypt PHP Extension

I got this error after deployment to the server: “Mcrypt PHP extension required.”

Solution:

sudo apt-get install php5-mcrypt
sudo php5enmod mcrypt
sudo service apache2 restart

B logbook : PHP | Javascript | Laravel | CodeIgniter | VueJs | ReactJs | WordPress