Vue packages version mismatch Vuejs

Vue packages version mismatch:

– vue
– vue-template-compiler

I fixed it by npm install && npm install vue-template-compiler